Linode Status

Current Status
Service Issue - Block Storage (Newark)
Incident Report for Linode
Postmortem

Following the completion of this emergency maintenance, the issues related to Block Storage were the result of human error related to a configuration change during the maintenance. 

The error was quickly corrected, restoring all functions.

Posted Sep 29, 2021 - 18:47 UTC

Resolved
We haven’t observed any additional issues with the Block Storage service in Newark, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Aug 27, 2021 - 13:55 UTC
Monitoring
The issue impacting the Block Storage service in Newark has been identified and a fix has been applied. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Aug 27, 2021 - 12:13 UTC
Investigating
Our team is investigating an issue affecting the Block Storage service in our Newark data center. During this time, users may experience connection timeouts and errors with this service. Reboots and shutdowns may prevent Linodes from booting while Volumes are attached. We will share additional updates as we have more information.
Posted Aug 27, 2021 - 10:29 UTC
This incident affected: Block Storage (US-East (Newark) Block Storage).