Linode Status

Current Status
Service Issue - Object Storage [us-east/Newark]
Incident Report for Linode
Postmortem

We have published a postmortem for this incident and our other recent OBJ incidents below:

Posted Nov 30, 2022 - 23:17 UTC

Resolved
We haven’t observed any additional issues with the Object Storage service in the Newark data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 19, 2022 - 13:02 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 19, 2022 - 12:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2022 - 11:42 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in the Newark data center. During this time, users may experience connection timeouts and errors with this service.
Posted Oct 19, 2022 - 11:30 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage).