Linode Status

Current Status
Linode Kubernetes Engine Cluster Creation Issues
Incident Report for Linode
Resolved
Linode Kubernetes Engine cluster creation has remained stable, and we're confident that this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted May 18, 2020 - 11:26 UTC
Monitoring
The issues impacting the Linode Kubernetes Engine have corrected and cluster creation is now stable. We will continue to monitor this issue to ensure there are no further issues with cluster creation. If you continue to experience issues with deploying a Kubernetes cluster through the Linode Kubernetes Engine, please reach out to our Support team for assistance.
Posted May 18, 2020 - 10:22 UTC
Identified
We have identified the cause for the cluster creation issues impacting the Linode Kubernetes Engine. Our team is currently working to correct this issue and we will provide additional updates as the incident develops.
Posted May 18, 2020 - 09:59 UTC
Investigating
We’re currently investigating an issue with the Linode Kubernetes Engine. Customers are not able to create additional clusters at this time. We will provide more information as this develops.
Posted May 18, 2020 - 09:35 UTC
This incident affected: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine).