Connectivity Issues - Linode.com, Linode Manager and Linode API
Incident Report for Linode
Resolved
Connectivity has remained stable with Linode.com, the Linode Manager and our API. We will be considering this issue resolved from here. If you do see any lingering connectivity issues to Linode.com, the Linode Manager or our API just let us know.
Posted 6 months ago. Mar 08, 2017 - 23:07 UTC
Monitoring
Connectivity to Linode.com, the Linode Manager and our API has been stabilized. We'll continue to monitor for any more issues before considering this fully resolved.
Posted 6 months ago. Mar 08, 2017 - 21:20 UTC
Update
At this time, we are still experiencing connectivity issues with Linode.com, the Linode Manager and our API. We will continue to work on this issue and provide additional updates as soon as these connectivity issues have been stabilized.
Posted 6 months ago. Mar 08, 2017 - 19:46 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager and our API. Our team is investigating this issue and we will provide additional updates going forward.
Posted 6 months ago. Mar 08, 2017 - 18:19 UTC
This incident affected: Linode Manager and API.