Linode Status

Current Status
Service Issue - Object Storage Degraded Performance
Incident Report for Linode
Postmortem

On November 29, 2024, at approximately 14:54 UTC, we encountered an issue affecting connectivity in one of the clusters of our US-LAX (Los Angeles) data center. It resulted in customers experiencing degraded performance across services while connecting to the affected cluster during the period of impact. The following investigation revealed that the issue was due to resource exhaustion in the affected cluster.

Once the cause of the situation was identified, we added additional capacity to the cluster at 23:00 UTC on November 29, 2024. After monitoring our systems for 24 hours to ensure no recurrences, we confirmed that the issue was mitigated.

This summary provides an overview of our current understanding of the incident, given the information available. Our investigation is ongoing, and any information herein is subject to change.

Posted Dec 06, 2024 - 15:05 UTC

Resolved
After implementing the fix, we haven't observed any additional issues with the Object Storage service in Los Angeles region, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Nov 29, 2024 - 23:32 UTC
Identified
Our team has identified the issue affecting the Object Storage service in the Los Angeles region. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place. If you are experiencing issues, please open a Support ticket for assistance.
Posted Nov 29, 2024 - 21:23 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in the Los Angeles region. During this time, users may experience connection timeouts and errors with this service.
Posted Nov 29, 2024 - 19:58 UTC
This incident affected: Regions (US-LAX (Los Angeles)).