IPv6 Connectivity Issues - London
Incident Report for Linode
Resolved
Being that we have not experienced additional IPv6 connectivity issues affecting our London data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 4 months ago. May 09, 2017 - 22:07 UTC
Monitoring
Our Network Engineers have corrected the IPv6 connectivity issues affecting our London data center. We will be monitoring this issue to ensure connectivity remains stable. If you are still experiencing connectivity issues, please reach out to our Support Team for assistance.
Posted 4 months ago. May 09, 2017 - 13:05 UTC
Identified
We have identified the cause and are working to resolve the issue affecting IPv6 connectivity.
Posted 4 months ago. May 09, 2017 - 12:09 UTC
Investigating
We are aware of IPv6 connectivity issues in our London datacenter and are currently investigating.
Posted 4 months ago. May 09, 2017 - 09:54 UTC
This incident affected: London.