Linode Status

Current Status
Service Issue - Object Storage - Frankfurt
Incident Report for Linode
Postmortem

This incident was a recurrence of the issues seen on September 6th, 2023. For a full post-mortem, details are available here:

Posted Sep 19, 2023 - 16:05 UTC

Resolved
After an extended period of monitoring, we are considering this incident resolved. If you are continuing to experience any problems with this service, please open a Support ticket for assistance.
Posted Sep 19, 2023 - 13:51 UTC
Update
At this time, our team is continuing to monitor the service. While immediate issues have been mitigated, customers may continue to experience intermittent connectivity issues to the Object Storage service in Frankfurt while it continues to recover.
Posted Sep 18, 2023 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 18, 2023 - 18:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 18:06 UTC
Investigating
Our team is currently investigating reports of degraded performance of the Object Storage service within the Frankfurt Datacenter.
Posted Sep 18, 2023 - 17:52 UTC
This incident affected: Object Storage (EU-Central (Frankfurt) Object Storage).