Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2023 - 22:00 UTC
Scheduled
Correction: The previous update was sent in error. The emergency network maintenance in our EU-Central (Frankfurt) data center remains scheduled for the 26th of July 2023 from 22:00 (UTC) until 23:00 (UTC). Apologies for any inconvenience.
Posted Jul 25, 2023 - 00:51 UTC
In progress
During the scheduled maintenance we discovered an issue with Linodes backing up from the legacy network to devices on the latest network infrastructure. This impacts a small subset of customers. Maintenance is paused and will resume at 12:00 UTC July 25.
Posted Jul 25, 2023 - 00:09 UTC
Scheduled
We will be performing a scheduled emergency network maintenance in our EU-Central (Frankfurt) data center on the 26th of July 2023 from 22:00 (UTC) until 23:00 (UTC). While we do not expect any downtime, Linode related jobs and services may take longer than normal to process.
Posted Jul 20, 2023 - 13:45 UTC
This scheduled maintenance affected: Regions (EU-Central (Frankfurt)).