Linode Status

Current Status
London Data Center (LON1)- Connectivity Issues
Incident Report for Linode
Resolved
We haven’t observed any additional connectivity issues in our London (LON1) data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 07, 2024 - 15:41 UTC
Update
We are continuing to investigate this issue. The impact we are currently experiencing is in our LON1 data center. We will provide another update within the next 60 minutes
Posted May 07, 2024 - 14:44 UTC
Investigating
Our team is investigating an issue affecting connectivity in our London data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted May 07, 2024 - 14:20 UTC
This incident affected: Regions (EU-West (London)).