Linode Status

Current Status
Service Issue - Some NodeBalancers Temporarily Unavailable in Seattle
Incident Report for Linode
Postmortem

On 22 November 2024 some NodeBalancers in Seattle became unavailable following a production change deployed to our platform. Impacted customers may have been unable to reach services behind NobeBalancers in Seattle from 18:05-19:23 UTC. The issue was mitigated by rolling back the change.

To prevent this issue from re-occurring in the future, we plan to implement validation checks to ensure the change deployed successfully and roll it back in the event of failure.

Posted Dec 04, 2024 - 19:51 UTC

Resolved
We haven’t observed any additional issues with the NodeBalancer service in Seattle, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 22, 2024 - 23:20 UTC
Monitoring
We are aware of an issue which caused some Nodebalancers in Seattle to become unavailable between 1805-1923 UTC. At this time, the impact is mitigated and we are monitoring to ensure that it does not reoccur.

If you experience issues in the meantime, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Nov 22, 2024 - 21:18 UTC
This incident affected: Regions (US-SEA (Seattle)).