Linode Status

Current Status

Connectivity Issue - https://speedtest.sydney.linode.com/

Incident Report for Linode

Resolved

We have resolved the connectivity issue affecting speedtest.sydney.linode.com and access to it has been restored. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 03, 2024 - 19:39 UTC

Update

Our team is continuing to investigate the connectivity issue affecting speedtest.sydney.linode.com. At this time, users will not have access to this page. We will be sure to share any updates as we receive them.
Posted Jun 01, 2024 - 00:44 UTC

Investigating

Our team is investigating a connectivity issue affecting speedtest.sydney.linode.com. During this time, users will not have access to this page. We will share additional updates as we have more information.
Posted May 31, 2024 - 01:48 UTC