Linode Status

Current Status
Scheduled Maintenance - Linode Kubernetes Engine
Incident Report for Linode
Resolved
Scheduled maintenance for the Linode Kubernetes Engine has been completed.
Posted Jul 31, 2020 - 05:14 UTC
Identified
In preparation for our upcoming scheduled maintenance for general stability and performance improvements, we will need to perform maintenance on the Linode Kubernetes Engine. We anticipate this maintenance may result in a loss of connectivity to LKE control planes for up to 5 minutes, however, in many cases it will be much less. Most workloads already running in an LKE cluster will not be impacted by this maintenance.

To minimize impact, maintenance will be limited to each respective data center’s local off-hours time. Please see below for a complete list of maintenance windows by data center:

AP-South (Singapore) - 13:00 - 15:30 EST - 07/30
AP-Northeast-2 (Tokyo 2) - 13:00 - 15:30 EST - 07/30
EU-Central (Frankfurt) - 15:00 - 17:30 EST - 07/30
EU-West (London) - 15:00 - 17:30 EST - 07/30
US-East (Newark) - 22:00 - 00:30 EST - 07/30
US-West (Fremont) - 22:00 - 00:30 EST - 07/30
US-Central (Dallas) - 22:00 - 00:30 EST - 07/30
Posted Jul 29, 2020 - 21:24 UTC
This incident affected: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine).