Linode Status

Current Status
Connectivity issue in Chennai Datacenter
Incident Report for Linode
Postmortem

Beginning on January 16, 2025, at around 18:34 UTC, the Chennai data center began to experience high packet loss. This issue also impacted traffic through other data centers, including Dallas, Melbourne, Sydney, Sao Paulo, Santiago, Paris, Jakarta, Osaka, Tokyo, Kuala Lumpur, Stockholm, Denver, Houston, Miami, Chicago, and Seattle. Investigation revealed that a misconfiguration made by an upstream peer resulted in a leak of Akamai/Linode routes, causing degraded network performance. The issue was mitigated at 22:02 UTC on January 16th, 2025 when Akamai successfully de-peered from the upstream peer. During the impact window, customers may have experienced gateway timeouts when attempting to manage services via Cloud Manager or the Linode API.

Akamai is investigating alerting improvements to help facilitate a quicker response and reduced customer impact in similar situations.

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted Jan 30, 2025 - 19:33 UTC

Resolved
We haven’t observed any additional connectivity issues in our Chennai data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 16, 2025 - 23:26 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our Chennai data center. We will be monitoring this to ensure that it remains stable, and will provide another update when the monitoring period is complete. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Jan 16, 2025 - 22:13 UTC
Investigating
We are currently investigating an issue affecting connectivity in the Chennai data center. Traffic between Chennai and Dallas was also impacted from 18:34 UTC-20:05 UTC, however this has been mitigated. We will provide updates as they become available.
Posted Jan 16, 2025 - 21:13 UTC
This incident affected: Regions (IN-MAA (Chennai)).