Linode Status

Current Status

DNS Resolver Issues - Fremont

Incident Report for Linode

Resolved

This issue has been resolved at this time.
Posted May 11, 2016 - 10:32 UTC

Monitoring

We have identified the DNS Resolution issues as being the result of a DDoS attack. The attack has been mitigated and our Network Engineers are continuing to monitor the situation.
Posted May 11, 2016 - 08:37 UTC

Investigating

We're aware of DNS resolution issues affecting our services in the Fremont datacenter. Our administrators are working as quickly as possible to identify the cause and restore normal service.
Posted May 11, 2016 - 07:52 UTC
This incident affected: Regions (US-West (Fremont)).