Linode Status

Current Status
Service Issue - Cloud Manager, API and Linode Website
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Cloud Manager, API or Linode website and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jul 15, 2021 - 19:43 UTC
Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager, API and Linode website. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 15, 2021 - 18:40 UTC
Investigating
Our team is investigating a service issue affecting the Cloud Manager, API and Linode website. During this time, users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Jul 15, 2021 - 18:19 UTC
This incident affected: Linode.com and Linode Manager and API.