Linode Status

Current Status

Service Issue - US-SEA (Seattle, WA)

Incident Report for Linode

Resolved

At this time we have been able to correct the issue and the service has resumed normal operation.
Posted Aug 21, 2026 - 21:59 UTC

Investigating

Our team is investigating an emerging service issue affecting us-sea (Seattle, WA). We will share additional updates as we have more information.
Posted Aug 21, 2026 - 17:23 UTC
This incident affected: Regions (US-SEA (Seattle)).