Linode Status

Current Status
US-Central (Dallas) Linode Kubernetes Engine
Incident Report for Linode
Resolved
Our Engineers are continuing to work on the issue preventing some customers from accessing the Linode Kubernetes Engine API server. Already running workloads for these customers remain unaffected.

Due to the limited impact of this issue, we will be resolving this status page. Affected customers will receive a Support ticket containing additional information about this situation.
Posted Apr 03, 2020 - 03:00 UTC
Investigating
We’re currently investigating an issue with the Linode Kubernetes Engine. Some customers may not be able to reach their API server, but workloads that are already running should be unaffected. We will provide more information as this develops.
Posted Apr 02, 2020 - 23:00 UTC
This incident affected: Linode Kubernetes Engine (US-Central (Dallas) Linode Kubernetes Engine).