Linode Status

Current Status
Connectivity Issues in Newark
Incident Report for Linode
Resolved
At this time, our Networking Team has been able to correct the connectivity issues within our Newark data center.
Posted Apr 20, 2016 - 12:07 UTC
Monitoring
The attack has been mitigated and we're monitoring for further issues.
Posted Apr 20, 2016 - 10:28 UTC
Identified
We have identified the source of the issue as being a DDoS attack. Our Networking Team is working to resolve this issue soon as possible.
Posted Apr 20, 2016 - 09:54 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Newark datacenter and are currently investigating.
Posted Apr 20, 2016 - 09:44 UTC
This incident affected: Regions (US-East (Newark)).