Linode Status

Current Status

Connectivity Issues in Atlanta

Incident Report for Linode

Resolved

At this time connectivity in Atlanta has stabilized.
Posted Apr 22, 2016 - 14:06 UTC

Monitoring

Connectivity has been restored and we're monitoring for any residual issues.
Posted Apr 22, 2016 - 11:44 UTC

Identified

A large scale DoS attack is targeting Atlanta once more and we are working to mitigate it.
Posted Apr 22, 2016 - 09:15 UTC

Monitoring

We've worked with our upstream provider in Atlanta to mitigate a large DDoS attack and connectivity has stabilized. We will monitor for further issues and provide updates where needed.
Posted Apr 22, 2016 - 08:59 UTC

Investigating

We are currently experiencing connectivity issues within our Atlanta data center. Our Networking Team is working with our upstream provider to identify the source of the issue. We will provide updates as we move forward.
Posted Apr 22, 2016 - 06:19 UTC
This incident affected: Regions (US-Southeast (Atlanta)).