Linode Status

Current Status

Emerging Service Issue - Networking - US-MIA (Miami)

Incident Report for Linode

Resolved

We haven’t observed any additional connectivity issues in our US-MIA (Miami) data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 16, 2026 - 17:18 UTC

Investigating

Our team is investigating an emerging service issue affecting networking in US-MIA (Miami). We will share additional updates as we have more information.
Posted Jun 16, 2026 - 14:29 UTC
This incident affected: Regions (US-MIA (Miami)).