Connectivity Issue - Linode Website
Incident Report for Linode
Resolved
These measures have been fully integrated and all customers should be able to access www.linode.com now without any issue. If you're still experiencing any problems, please contact support.
Posted over 3 years ago. Jan 08, 2016 - 17:07 UTC
Identified
Due to protective measures taken to mitigate ongoing DDoS attacks, some customers may not be able to connect to www.linode.com. At this time the Linode Manager and API are unaffected.
Posted over 3 years ago. Jan 07, 2016 - 11:59 UTC