Linode Status

Current Status
Connectivity Issues - Linode Website, Manager, and API
Incident Report for Linode
Resolved
We've confirmed that access to the Website, Manager and API has returned to normal.
Posted Mar 31, 2016 - 00:22 UTC
Monitoring
Access to the Linode Website has been restored. We're monitoring this situation to ensure that it has been resolved, and will provide updates as necessary.
Posted Mar 30, 2016 - 23:15 UTC
Investigating
While the Linode Manager and API are working normally, the Linode Website is currently experiencing connectivity issues. We're working to restore normal connectivity to the Linode Website as soon as possible.
Posted Mar 30, 2016 - 21:35 UTC
Update
Connectivity to the Linode Website, Manager, and API has remained stable since our last update, approximately 3 hours ago. We're going to keep this incident open and continue to monitor this situation.
Posted Mar 30, 2016 - 19:11 UTC
Update
We've continued to monitor this incident for the last 2 hours, and connectivity to the Linode Website, Manager, and API has remained stable during that time. We're going to keep this incident open and continue to monitor this situation.
Posted Mar 30, 2016 - 16:25 UTC
Monitoring
Normal connectivity to the Linode Website, Manager, and API has been restored. As a result of the mitigation service we've put in place, customers may see longer-than-normal load times when attempting to access the Linode Website, Manager, and API. We're currently monitoring this situation for any changes, and we'll provide updates here as necessary.
Posted Mar 30, 2016 - 14:34 UTC
Identified
We've identified a DoS attack as the cause of these connectivity issues. We're working to mitigate this DoS attack as quickly as possible, and will update this post once we have more information.
Posted Mar 30, 2016 - 13:17 UTC
Investigating
We're aware of connectivity issues affecting the Linode Website, Manager, and API, and are working as quickly as possible to identify the cause and restore normal service.
Posted Mar 30, 2016 - 12:58 UTC
This incident affected: Linode Manager and API.