Atlanta Network Issues
Incident Report for Linode
Resolved
At this time all connectivity within our Atlanta Data Center has been restored.
Posted over 3 years ago. Nov 01, 2015 - 20:03 UTC
Investigating
Our Administrators are currently investigating the continued connectivity issues in our Atlanta Data Center. We will continue to provide updates as this issues proceeds.
Posted over 3 years ago. Nov 01, 2015 - 19:09 UTC
Monitoring
Our Administrators have identified the cause of the connectivity issues in Atlanta and have implemented a solution. We will be monitoring to ensure there are no residual issues.
Posted over 3 years ago. Nov 01, 2015 - 18:09 UTC
Investigating
Our Administrators are currently investigating network connectivity issues in our Atlanta data center.
Posted over 3 years ago. Nov 01, 2015 - 16:34 UTC