Linode Status

Current Status
Performance Issue - Sydney
Incident Report for Linode
Postmortem

On October 3rd, 2023 at 18:30 UTC, we observed degraded performance across multiple hosts in Sydney.

Upon further investigation it was discovered that a recent code change was preventing processes from properly terminating. This led to resource contention which degraded performance across the affected hosts.

After identifying the cause, our administrators were able to revert the changes and clear the affected hosts of issues. This was completed at 00:18 UTC October 4th, 2023.

From here, we are improving our testing environment to more comprehensively account for changes in hosting configurations.

Posted Oct 25, 2023 - 18:54 UTC

Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 04:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2023 - 01:06 UTC
Update
Our team is still actively investigating issues affecting performance within our Sydney data center. We will continue to share additional updates as we have more information. During this time, users may experience intermittent connection timeouts and errors for all services deployed in the data center.
Posted Oct 04, 2023 - 00:22 UTC
Update
Our team is continuing their investigation of issues affecting performance in our Sydney data center. We will continue to share additional updates as we have more information. During this time, users may experience intermittent connection timeouts and errors for all services deployed in the data center.
Posted Oct 03, 2023 - 22:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2023 - 21:59 UTC
Investigating
Our team is investigating an issue affecting performance in our Sydney data center. During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Oct 03, 2023 - 21:06 UTC
This incident affected: Regions (AP-Southeast (Sydney)).