Linode Status

Current Status

Connectivity Issue - ID-CGK (Jakarta, ID)

Incident Report for Linode

Postmortem

On January 9, 2026, at 03:05 UTC, we detected significant packet loss affecting two Compute sites in the Jakarta, Indonesia (ID-CGK) region. This incident resulted in intermittent connectivity issues for customers, including slow or failed access to services, increased latency, timeouts, and disruptions in network-dependent applications.

Our investigation identified the root cause as a BGP route leak originating from a peer in Indonesia. This route leak disrupted normal routing paths, leading to degraded network performance for users accessing services in the affected region.

We worked quickly to isolate and address the routing issue, and by 04:28 UTC, routing had returned to normal. At this time we have not observed any recurrence of the issue.

To help prevent similar incidents, we have fine-tuned our network monitoring and alerting systems to detect connectivity issues more quickly. This improvement enables us to respond faster to potential disruptions and maintain reliable service for our customers.

We apologize for any inconvenience this incident caused and remain committed to providing reliable service.

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted Jan 15, 2026 - 19:56 UTC

Resolved

On January 9, 2026, between 03:05 and 04:28 UTC, we observed a connectivity issue affecting services in the Jakarta, Indonesia (ID-CGK) region. During this time, some users may have experienced packet loss or reduced network performance. We haven’t observed any additional connectivity issues in our ID-CGK region since 04:28 UTC on January 9, 2026, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 09, 2026 - 03:05 UTC