Linode Status

Current Status
Connectivity Issue - DE-FRA-2 (Frankfurt 2)
Incident Report for Linode
Resolved
We haven’t observed any additional connectivity issues in our DE-FRA-2 (Frankfurt 2) data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 05, 2025 - 06:05 UTC
Monitoring
Between 03:22 UTC and 03:52 UTC on February 5, 2025, our DE-FRA-2 (Frankfurt 2) data center experienced a network disruption that may have affected connectivity for some customers. Instances remained powered on and running locally during this period. Our team identified the issue and implemented a resolution, restoring normal network operations at 03:57 UTC. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Feb 05, 2025 - 04:09 UTC
This incident affected: Regions (DE-FRA-2 (Frankfurt 2)).