Linode Status

Current Status
Connectivity Issues in Frankfurt
Incident Report for Linode
Postmortem

On April 22nd at approximately 8:44pm EDT -4 GMT, connectivity to Linode’s Frankfurt datacenter via Telecity transit was down. The downtime was attributed to Telecity null routing Linode’s BGP neighbor addresses. Telecity support and engineering were immediately contacted and connectivity was restored at approximately 11:58 EDT. Customers in the Frankfurt datacenter would have seen complete loss of connectivity for all IP transit destinations for the duration of the outage. Linode will be bringing additional tier 1 IP transit providers online in the next few weeks to provide additional capacity and redundancy to the Frankfurt datacenter

Posted Apr 29, 2016 - 15:17 UTC

Resolved
Network services for this datacenter have returned back to normal.
Posted Apr 23, 2016 - 04:56 UTC
Monitoring
Connectivity to Frankfurt has been stable for approximately two hours. We will continue monitoring and follow up with an incident post-mortem.
Posted Apr 22, 2016 - 17:44 UTC
Update
We're still working with our upstream provider to restore connectivity in Frankfurt and we sincerely apologize for the delay. Thank you for your patience.
Posted Apr 22, 2016 - 15:12 UTC
Identified
We're currently working with our upstream provider to implement changes which should resolve the partial network outage in Frankfurt.
Posted Apr 22, 2016 - 14:14 UTC
Monitoring
We're currently working with our upstream provider to implement changes which should resolve the partial network outage in Frankfurt.
Posted Apr 22, 2016 - 14:10 UTC
Identified
We've identified the cause of these connectivity issues as a large-scale DoS attack. We're working with our upstream provider to mitigate the attack and and harden our network in Frankfurt against further attacks and will provide updates as needed.
Posted Apr 22, 2016 - 13:07 UTC
Investigating
We're currently investigating reports of poor connectivity and packet loss in Frankfurt.
Posted Apr 22, 2016 - 11:49 UTC
This incident affected: Regions (EU-Central (Frankfurt)).