We haven’t observed any additional issues with the Object Storage service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 20, 2025 - 18:00 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 20, 2025 - 15:00 UTC
Update
We are continuing to investigate this issue. Impacted regions are updated.
Posted Feb 20, 2025 - 02:47 UTC
Update
We are continuing to investigate the issue. The impacted Object Storage regions are limited to US-SEA (Seattle), EU-WEST (London), AU-MEL (Melbourne), EU -Central (Frankfurt), AP-South (Singapore), AP-WEST (Mumbai).
Posted Feb 20, 2025 - 02:37 UTC
Investigating
We are currently investigating an issue impacting the Object Storage service. During this time, customers may experience 403 access errors when attempting to access E2 and E3 endpoint buckets that are configured with "Public Read" permissions.