Linode Status

Current Status

Service Issue - Cloud Manager and API

Incident Report for Linode

Resolved

We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jan 16, 2025 - 04:41 UTC

Identified

Our team has identified and is investigating an emerging issue affecting the Cloud Manager and API, in which VPC endpoints are experiencing occasional degradation. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place
Posted Jan 16, 2025 - 00:52 UTC
This incident affected: Linode Manager and API.