Connectivity Issues in Atlanta
Incident Report for Linode
Resolved
This incident has been resolved.
Posted over 3 years ago. Dec 27, 2015 - 23:35 UTC
Monitoring
Network Connectivity in Atlanta has been restored. We will continue to monitor this situation and post updates here as necessary.
Posted over 3 years ago. Dec 27, 2015 - 15:56 UTC
Identified
We are working with our upstream provider in Atlanta to mitigate a DDoS attack.
Posted over 3 years ago. Dec 27, 2015 - 15:28 UTC
Investigating
We are aware of connectivity issues to Linodes in our Atlanta datacenter and are currently investigating.
Posted over 3 years ago. Dec 27, 2015 - 15:04 UTC