Newark Connectivity Issue
Incident Report for Linode
Resolved
Network connectivity has been restored to all Linodes in Newark at this time. Please contact Linode Support if you continue to experience any problems in this datacenter.
Posted about 5 years ago. Jul 13, 2014 - 14:55 UTC
Identified
Our upstream provider has confirmed the problem is isolated to routes passing through Verizon's network. If you're using Verizon as a provider and are experiencing packet loss, please contact their support for assistance regarding this issue.
Posted about 5 years ago. Jul 13, 2014 - 14:29 UTC
Update
The packet loss and connectivity issue is through a small subset of routes.
Posted about 5 years ago. Jul 13, 2014 - 14:10 UTC
Investigating
We are aware of connectivity issues to Linodes in our Newark datacenter and are currently investigating.
Posted about 5 years ago. Jul 13, 2014 - 14:00 UTC