Linode Status

Current Status
Network Disruption in Tokyo
Incident Report for Linode
Resolved
At this time, we believe that the network issues in Tokyo have been resolved. If you experience any further issues, please open a support ticket from within your Linode Manager.
Posted Oct 01, 2015 - 21:51 UTC
Monitoring
We have confirmed a failure in the high-availability mechanism used between a pair of switches in Tokyo. We have mitigated the issue, and we will continue to investigate. We will update this status post if there are any further actions taken.
Posted Oct 01, 2015 - 21:14 UTC
Identified
We have identified a network issue that is causing packet loss for a subset of hosts in Tokyo. We are working to resolve this as soon as possible.
Posted Oct 01, 2015 - 20:51 UTC