Connectivity Issues - Fremont
Incident Report for Linode
Resolved
Connectivity in our Fremont data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 21 days ago. Oct 29, 2018 - 14:20 UTC
Monitoring
We have been able to correct the issues affecting our Fremont data center. We will be monitoring this issue to ensure our services remain stable.
Posted 21 days ago. Oct 29, 2018 - 13:18 UTC
Identified
We have identified the connectivity issues affecting our Fremont data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as the situation develops.
Posted 21 days ago. Oct 29, 2018 - 13:08 UTC
Investigating
We are aware of connectivity issues in our Fremont data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted 21 days ago. Oct 29, 2018 - 12:55 UTC
This incident affected: Regions (US-West (Fremont)).