Login Issues - Linode Manager
Incident Report for Linode
Resolved
No further issues have been detected and access to the Classic Linode Manager remains fully operational. If you are still experiencing any issues related to logging in to the Classic Linode Manager, please email our Customer Support Team at support@linode.com for assistance.
Posted 23 days ago. Nov 17, 2018 - 17:10 UTC
Monitoring
We have taken action to correct the log in issues affecting the Classic Linode Manager. We will be monitoring this situation to ensure connectivity remains stable.
Posted 23 days ago. Nov 17, 2018 - 16:12 UTC
Identified
We have identified the cause of the log in issues affecting the Classic Linode Manager. Our team is currently working to correct this matter and we will provide additional updates as this incident develops.
Posted 23 days ago. Nov 17, 2018 - 15:23 UTC
Investigating
We are currently experiencing log in issues affecting the Classic Linode Manager. Our team is investigating these issues and we will provide additional updates as we continue to gather information.
Posted 23 days ago. Nov 17, 2018 - 14:22 UTC
This incident affected: Linode Manager and API.