Linode Status

Current Status
Service Issue - Linode.com, Cloud Manager and API
Incident Report for Linode
Postmortem

On June 21st, 2022 from 06:45 UTC to 08:00 UTC, we experienced an outage with our upstream DNS provider, Cloudflare.

This outage caused many problems throughout the internet, including 500 errors on all Linode.com websites, like Cloud Manager and our API. Customers utilizing Linode nameservers were also affected by this issue, as well as any customer using Cloudflare for their domain's nameservers.

Cloudflare has published a root cause analysis regarding this outage.

Posted Jun 22, 2022 - 14:00 UTC

Resolved
The fix has been confirmed and this incident is now considered resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 21, 2022 - 09:00 UTC
Monitoring
At this time we have been able to correct the issue affecting connectivity to Linode.com, the Linode Cloud Manager. and API. We will be monitoring this to ensure that connectivity remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 21, 2022 - 08:01 UTC
Investigating
Our team is investigating a service issue affecting Linode.com, the Linode Cloud Manager and API. During this time, some users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Jun 21, 2022 - 07:06 UTC
This incident affected: Linode.com and Linode Manager and API.