Linode Status

Current Status

Block storage provisioning in Washington (us-iad)

Incident Report for Linode

Postmortem

On August 11th, at 13:34 UTC, we were notified of limited Block Storage capacity in our Washington DC (us-iad) data center. This prevented customers from provisioning new volumes. Once notified of this issue, we worked to add additional capacity and return the Block Storage service back to expected thresholds to meet demand.

By August 12th, 00:00 UTC, additional capacity had been made available and we resolved the storage capacity issue.

In addition to adding more capacity for our Washington DC data center, we also have made adjustments to our monitoring tools and capacity management policies to help mitigate future availability issues.

Posted Sep 15, 2023 - 19:31 UTC

Resolved

This incident has been resolved.
Posted Aug 12, 2023 - 00:00 UTC

Monitoring

Our team is monitoring the implemented fix. We will share any new information as soon as it becomes available.

Known impacted services are Linodes, Database as a Service, and Linode Kubernetes Engine.
Posted Aug 11, 2023 - 22:36 UTC

Update

Our team is still working on implementing a fix. We will share any new information as soon as it becomes available.

Known impacted services are Linodes, Database as a Service, and Linode Kubernetes Engine.
Posted Aug 11, 2023 - 20:02 UTC

Update

Our team is still working on implementing a fix. We will share any new information as soon as it becomes available.

Known impacted services are Linodes, Database as a Service, and Linode Kubernetes Engine.
Posted Aug 11, 2023 - 19:01 UTC

Identified

At this time we have Identified the issue with provisioning new Block Storage Volumes in our Washington (us-iad) Datacenter. We are currently working at implementing a fix.

Known impacted services are Linodes, Database as a Service, and Linode Kubernetes Engine.
Posted Aug 11, 2023 - 17:53 UTC

Update

We are continuing to investigate an issue with provisioning new block storage volumes in our Washington (us-iad) datacenter.

This impacts the creation of new Block Storage volumes, Managed Databases, and our Linode Kubernetes Engine (LKE) services, however existing services should be unaffected. We recommend avoiding changes to existing services that utilize block storage until the issue has been resolved.
Posted Aug 11, 2023 - 15:42 UTC

Investigating

We are currently investigating an issue with provisioning new block storage volumes in our Washington (us-iad) datacenter.

Known impacted services are Linodes, DBaaS, and LKE.
Posted Aug 11, 2023 - 14:35 UTC
This incident affected: Block Storage (US-IAD (Washington) Block Storage).