Linode Status

Current Status
Connectivity Issues - Upstream Transit Issues
Incident Report for Linode
Resolved
As we have not seen any additional connectivity issues this issue is now resolved. If you are continuing to experience connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 13, 2020 - 08:42 UTC
Monitoring
The issue has been corrected and all connectivity seems to be restored. We will now be monitoring this issue to ensure all connectivity remains stable.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 13, 2020 - 07:51 UTC
Identified
We are aware of an issue with Cloudflare which is impacting connectivity. This may cause degraded service with the API, Login, Cloud Manager or other DNS dependent services.

https://www.cloudflarestatus.com/incidents/kz429b2cssrf

We will continue to provide updates as we receive them. We would also recommend following Cloudflares status page as well.
Posted Sep 13, 2020 - 07:31 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our London data center, Cloud Manager, and the API. We are currently investigating this issue and will continue to provide updates as this incident develops.
Posted Sep 13, 2020 - 07:04 UTC
This incident affected: Linode.com, Linode Manager and API, Hosted DNS Service and Regions (EU-West (London)).