We haven't observed any additional issues Generalized Edge Compute (Gecko) service in our Johannesburg data center and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Feb 25, 2025 - 23:49 UTC
Monitoring
At this time we have been able to correct the issues affecting the Generalized Edge Compute (Gecko) service in our Johannesburg data center as of 19:54 UTC on February 25th, 2025. We will be monitoring this to ensure that connectivity remains stable. If you are still experiencing issues to reach their services in Johannesburg, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Feb 25, 2025 - 20:24 UTC
Identified
Our team has identified the issue affecting Generalized Edge Compute (Gecko) service in our Johannesburg data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Feb 25, 2025 - 14:03 UTC
Investigating
Our team is investigating an issue affecting the Generalized Edge Compute (Gecko) service in our Johannesburg data center. Currently, there is no impact however from 11:50 UTC to 12:23 UTC customers using Gecko in Johannesburg may have been unable to reach their services. We will share additional updates as we have more information.