Upstream Connectivity Issues - Comcast
Incident Report for Linode
Resolved
Packet loss and latency affecting customers being routed through Comcast’s network has subsided.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 20 days ago. Jun 30, 2018 - 05:10 UTC
Identified
An issue within Comcast’s network is causing packet loss and increased latency between some customers and Linode’s network. This issue is with Comcast, and not due to a change or issue within Linode’s control – we’re unable to route around or alter our network paths to mitigate this issue. We’re monitoring the situation, and we’ll provide updates as we learn more information.
Posted 20 days ago. Jun 29, 2018 - 18:01 UTC