Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Nov 22, 2025 - 15:14 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2025 - 14:07 UTC
Update
Our team is continuing to investigate the root cause of a service issue that affects the Cloud Manager (https://cloud.linode.com/) and API. We applied mitigation steps and systems began recovering at approximately 13:35 UTC on Saturday November 22, 2025. We will share additional updates as we have more information.
Posted Nov 22, 2025 - 14:02 UTC
Update
We are continuing to investigate this issue. We will share additional updates as we have more information.
Posted Nov 22, 2025 - 12:25 UTC
Investigating
Our team is investigating an emerging service issue affecting Cloud Manager and API in all regions. We will share additional updates as we have more information.
Posted Nov 22, 2025 - 11:37 UTC
This incident affects: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), US-IAD (Washington), US-ORD (Chicago), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), FR-PAR (Paris), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney), SE-STO (Stockholm), US-SEA (Seattle), IT-MIL (Milan), JP-OSA (Osaka), IN-MAA (Chennai), ID-CGK (Jakarta), BR-GRU (São Paulo), NL-AMS (Amsterdam), US-MIA (Miami), US-LAX (Los Angeles), ES-MAD (Madrid), AU-MEL (Melbourne), GB-LON (London 2), IN-BOM-2 (Mumbai 2), SG-SIN-2 (Singapore 2), DE-FRA-2 (Frankfurt 2), JP-TYO-3 (Tokyo 3), ZA-JNB (Johannesburg), NZ-AKL (Auckland), CO-BOG (Bogota), US-DEN (Denver), DE-HAM (Hamburg), US-HOU (Houston), MY-KUL (Kuala Lumpur), FR-MRS (Marseille), MX-QRO (Queretaro), CL-SCL (Santiago)) and Linode Manager and API.