Linode Status

Current Status

Service Issue - Object Storage

Incident Report for Linode

Resolved

We haven’t observed any additional issues with the Object Storage service in any of the impacted regions, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 15, 2025 - 23:03 UTC

Monitoring

At this time we have been able to correct the issues affecting the Object Storage service. The impacted regions and their impact windows are listed below. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.

Location and time, in UTC, all dated 2025-10-15:
Chicago (US-ORD): 10:46-10:52
London (GB-LON): 10:52-10:59
Washington, DC (US-IAD): 12:26-13:54
Seattle (US-SEA): 13:14-13:23
Singapore 2 (SG-SIN-2): 14:00-14:09
Melbourne (AU-MEL): 14:57-15:04
Tokyo 3 (JP-TYO-3): 12:34-12:42
Posted Oct 15, 2025 - 19:42 UTC

Update

We have narrowed down the impacted regions to be E2 and E3 endpoint regions. Our list below has been updated to reflect this.
Posted Oct 15, 2025 - 18:20 UTC

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 18:10 UTC

Investigating

Our team is investigating an emerging service issue affecting Object Storage in multiple locations. We will share additional updates as we have more information.
Posted Oct 15, 2025 - 18:00 UTC
This incident affected: Object Storage (US-IAD (Washington) Object Storage, US-ORD (Chicago) Object Storage, US-SEA (Seattle) Object Storage, GB-LON (London 2) Object Storage, AU-MEL (Melbourne) Object Storage, SG-SIN-2 (Singapore 2) Object Storage, JP-TYO-3 (Tokyo 3) Object Storage).