Linode Status

Current Status

Connectivity Issues - Atlanta

Incident Report for Linode

Resolved

This disruption was due to a short-term DDoS attack that has since been mitigated. If you continue to experience any further disruption, please contact our Support Team.
Posted Sep 02, 2016 - 20:16 UTC

Investigating

We are aware of connectivity issues affecting Linodes in our Atlanta data center and are currently investigating. We will continue to provide additional updates going forward.
Posted Sep 02, 2016 - 18:25 UTC
This incident affected: Regions (US-Southeast (Atlanta)).