Linode Status

Current Status
Service Issue - Cloud Manager and API
Incident Report for Linode
Postmortem

On 17 November, 2021 at 20:30 UTC, a portion of our core infrastructure experienced a hardware failure. This affected the Linode Cloud Manager, API and CLI. However, our customers' existing Linodes weren’t affected during the incident.

We took actions to stabilize this infrastructure and applied a fix on 22 November, 2021 at 2:00 UTC. The maintenance was successful and no additional issues were found. We have not observed any additional problems since that time and are confident that this fix will reduce the chances of a similar issue occurring again.

To further address this, our team is currently working with the hardware manufacturer to clarify the root cause of the failure and ensure that new hardware does not exhibit this issue.

If you have any further questions regarding this incident, please reach out to Linode Support.

Posted Dec 02, 2021 - 19:33 UTC

Resolved
This incident has been resolved. In order to mitigate future occurrences of this issue, we will be scheduling additional maintenance in the coming days.
Posted Nov 17, 2021 - 22:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 21:02 UTC
Investigating
Our team is investigating a service issue affecting the Cloud Manager and API. During this time, users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Nov 17, 2021 - 20:38 UTC
This incident affected: Linode Manager and API.