Linode Corporate Phone Outage
Incident Report for Linode
Resolved
Our provider has corrected the issue and service has been restored.
Posted over 4 years ago. Dec 12, 2014 - 03:36 UTC
Identified
Our phone provider has inadvertently caused a phone outage while performing maintenance on our circuits. Our support staff will not be available by phone during this time. However, we are still able to handle your support issues via our ticketing system at https://manager.linode.com/support
Posted over 4 years ago. Dec 11, 2014 - 21:49 UTC