Support Email Outage
Incident Report for Linode
Resolved
The issues affecting our email system have been resolved.
Posted almost 3 years ago. Jul 21, 2016 - 00:29 UTC
Monitoring
At this time we have been able to resolve the issues with our email system. We will be monitoring this issue to ensure the problem does not return. Feel free to reach out to us at support@linode.com if you require any assistance.
Posted almost 3 years ago. Jul 20, 2016 - 22:49 UTC
Identified
We are currently experiencing issues with receiving emails. Our team is investigating this issue and we will are working as quickly as possible to have email restored.
Posted almost 3 years ago. Jul 20, 2016 - 21:05 UTC