Connectivity Issues in Dallas
Incident Report for Linode
Resolved
At this time, the issue has been resolved.
Posted almost 3 years ago. Dec 28, 2015 - 10:04 UTC
Monitoring
At this time, we have managed to mitigate the connectivity issue, and are currently monitoring. Some customers may still experience mildly degraded performance at this time.
Posted almost 3 years ago. Dec 28, 2015 - 08:18 UTC
Investigating
We are currently investigating an issue with networking in our Dallas facility
Posted almost 3 years ago. Dec 28, 2015 - 07:46 UTC