Linode Status

Current Status
US-Southeast - Linode and Nodebalancer Deployment Outage
Incident Report for Linode
Resolved
Our fix has remained stable and we are now considering this issue resolved. If you encounter any problems deploying services in the Atlanta data center, please open a Support ticket from the Linode Manager.
Posted Sep 01, 2020 - 18:01 UTC
Monitoring
We have resolved the deployment issue. New Linodes and NodeBalancers should be deployable in Atlanta at this time. We will monitor this fix for stability.
Posted Sep 01, 2020 - 16:36 UTC
Investigating
We are currently experiencing an issue preventing the deployment of new Linodes and Nodebalancers to the Atlanta data center. Existing Linodes and Nodebalancers are unaffected. We are working as quickly as we can to resolve this issue and will be providing updates here when available.
Posted Sep 01, 2020 - 16:21 UTC
This incident affected: Regions (US-Southeast (Atlanta)) and NodeBalancers (US-Southeast (Atlanta) NodeBalancers).