Linode Status

Current Status

Service Issue - Object Storage

Incident Report for Linode

Resolved

We haven’t observed any additional issues with the Object Storage service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 01, 2023 - 11:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2023 - 08:50 UTC

Update

We are continuing to investigate this issue.
Posted Sep 01, 2023 - 07:47 UTC

Investigating

Our team is investigating an issue affecting the Object Storage service. During this time, users may experience connection timeouts and errors with this service.
Posted Sep 01, 2023 - 07:11 UTC
This incident affected: Object Storage (US-Southeast (Atlanta) Object Storage).