Linode Status

Current Status
High Block Storage wait times - Frankfurt
Incident Report for Linode
Postmortem

On October 7, 2024, at around 17:30 UTC, our administrators received alerts regarding the performance of Block Storage volumes hosted in Frankfurt. Impacted customers were seeing intermittently high read/write times on the affected volumes. Our investigation revealed that a network connection issue between Block Storage hosts in Frankfurt was causing the service to become unavailable. To mitigate the issue, one of the affected Block Storage hosts was rebooted. As of 20:30 UTC the service was fully recovered.

We have determined that the network connection issue was due to faulty hardware installed in one of the affected hosts, and have begun the process to replace it.

Posted Oct 09, 2024 - 21:56 UTC

Resolved
We haven’t observed any additional issues with the Block Storage service in Frankfurt, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 07, 2024 - 21:39 UTC
Monitoring
At this time we have been able to correct the issues affecting the Block Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 07, 2024 - 20:37 UTC
Investigating
Our team is investigating an issue affecting Block Storage in our Frankfurt data center. Affected customers may intermittently experience high wait times when accessing Block Storage volumes hosted in Frankfurt.
Posted Oct 07, 2024 - 20:03 UTC
This incident affected: Block Storage (EU-Central (Frankfurt) Block Storage).