Linode Status

Current Status
Network Connectivity - Newark
Incident Report for Linode
Resolved
At this time, we are no longer seeing any issues with our Newark location and the issue has been determined to be resolved.
Posted Mar 30, 2015 - 10:28 UTC
Investigating
We have identified a network issue that is affecting some paths inbound to our Newark. We are actively investigating this issue and will have updates soon to follow.
Posted Mar 30, 2015 - 06:26 UTC